This situation happens when the restaurant is crowded at peak hours. The waitstaff has clicked Send order to Kitchen/Bar or payment request to cashier but has to wait some time to print in the Kitchen/Bar or cashier.
Cause:
- Because the restaurant uses Wi-fi network for both guests and staff. At peak hours, the number of devices connected to Wi-fi at the same time is high, so it does not run as quickly as expected.
- Because the waitstaff stands too far from the wi-fi modem, the network connection is not strong or even not available.
Solution:
- The restaurant should separate wi-fi network for guests from that for staff, so the sale is not interrupted.
- Wi-fi modem should be placed high in an open space, not behind a door or wall, which may weaken the signal. It should be in a central location of the restaurant, so it can covers all over the restaurant. (Average coverage distance is from 60m to 80m from the location of the modem without barrier).